Problem:
When attempting to book a patient in the appointment calendar a "406 error" appeared.
Cause:
This may happen when:
- The number of slots required for the appointment type are not available.
- The appointment may already have been booked
Solution:
Check in: "Company" >> "Appointment Types" >> (open the corresponding appointment type) >> "Appointment Settings" tab - be sure the number of appointment slots you are trying to book matches the default number of appointment slots required by that appointment type.
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